电脑维修网

查看: 161|回复: 5
打印 上一主题 下一主题
[维修经验]

宏基4743板号10277-1触发掉电加白屏多故障维修

  [复制链接]
跳转到指定楼层
1#
发表于 昨天 11:45 | 只看该作者 |只看大图 回帖奖励 |倒序浏览 |阅读模式
机器型号:宏基4743板号:10277-1
故障现象:按开关上电马上掉电,开机指示灯一亮就灭,机器不上电,有时候电流就0.01,和不触发一样

维修思路:
               先把机器拆开看看,灰有点多,洗干净还是一个样子,仔细测量主板也没有明显的阻值异常,这种上电掉电的情况短路排除了那就要考虑缺电压
但是实际测量非常困难,因为掉电太快,用示波器去打,也能看到有波形,但无法准确的去判断,到底是不是哪路电带不动,哪就要想办法让它不要掉电了,否则测量起来非常的麻烦!先看看板子

怎么让它不掉电呢!根据上电时序我们都知道,笔记本主板一般都有PG汇总信号,去开启CPU供电,那就去断开看看,让它不出CPU供电,不进行下一步动作,不掉电我们就可以方便测量了,找到VR_ON

给它断开,在插电

恩,电流稳定在0.76不掉电了,在开始测量电压




除了CPU供电没有,其它的供电都有了,奇怪,难道是CPU供电后面出问题了,这里发现一个奇怪的问题,CPU供电都测出来集显供电就有了

居然还有波形!
继续测量,发现U29这上管子的转换电压偏低


输入1.5V正常,输出只有0.71V,G级电压也正常13V


那就很明白了就这个管子坏了,造成电压带不动,引起掉电,换管子

输出1.5V正常,电流蹭蹭往上跑,看来是OK了,接屏一看

我日了个狗,白屏,还得查,这么白,应该是屏供电有问题
找到屏供电芯片U6

测量发现,屏供电输出偏低,输入正常

开启正常,输出低,图片发不了了,后来直接用线把3.3V后过来,开机正常
发贴不易。各位加点分吧,没分下载东西了!

IMG20200628100746.jpg (168.35 KB, 下载次数: 0)

IMG20200628100746.jpg

IMG20200628100812.jpg (181.98 KB, 下载次数: 0)

IMG20200628100812.jpg

IMG20200628100816.jpg (178.37 KB, 下载次数: 0)

IMG20200628100816.jpg

IMG20200628100825.jpg (159.48 KB, 下载次数: 0)

IMG20200628100825.jpg

IMG20200628101254.jpg (231.98 KB, 下载次数: 0)

IMG20200628101254.jpg

IMG20200628101257.jpg (192.43 KB, 下载次数: 0)

IMG20200628101257.jpg

评分

参与人数 6下载分 +19 金币 +14 收起 理由
天意wx + 3 给愿意分享经验的人加分!
长城显示器宁波 + 5 + 5
siyu811 + 2 + 2
a305093678 + 5 + 5
73583777 + 2
zhaoziwei + 2 + 2

查看全部评分

推荐
发表于 昨天 17:51 | 只看该作者
一看这设备这环境  这师傅应该赚了不少钱了  

回复 支持 1 反对 0

使用道具 举报

3#
发表于 昨天 13:39 | 只看该作者
                       问题不简单 啊

回复 支持 反对

使用道具 举报

4#
发表于 昨天 15:05 | 只看该作者
有图有测量,点赞

回复 支持 反对

使用道具 举报

5#
发表于 昨天 17:28 | 只看该作者

回复 支持 反对

使用道具 举报

6#
发表于 昨天 17:55 | 只看该作者
这个修的溜,赞一个

回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

快速回复 返回顶部 返回列表
附近
店铺
维修
报价
信号元
件查询
鑫智造


全文搜索

快速回复